FAQ Warum ist mein Endgerät hinter dem RUT104 trotz Portforwarding nicht zu erreichen?

Problem

  • Zugriff auf eine mdex fixed.IP+ über web.direct oder einen Leitstellentunnel
  • Zugriff auf eine mdex public.IP

  • Für den mdex Router RUT104 wurde ein Portforwarding auf ein Gerät im LAN eingerichtet
    • Beispiel:
    • Configuration -> Port Forwarding
    • Application name: Web-Server
    • Port type: BOTH
    • Incoming port: 8080
    • Destination address: 192.168.0.2:80
    • Save

  • Zugriff auf das Gerät über web.direct
    • Beispiel: https://m0012345-p8080.webdirect.mdex.de
    • Weiterleitung auf das Login-Portal, bei dem man sich korrekt anmeldet

  • Zugriff über den Leitstellentunnel
    • Tunnel wurde erfolgreich aufgebaut (Taskleistensymbol ist grün)
    • Beispiel: http://172.21.95.206:8080

  • Der Router ist eingeschaltet und wird im my-mdex 2.0 Portal als "Online" angezeigt
  • Das Endgerät ist eingeschaltet und mit dem Router verbunden

ALERT! Kein Zugriff auf das Gerät möglich!

Ursache

  • Hier kann es natürlich viele Ursachen geben
  • Allerdings ist es häufig nur eine Kleinigkeit in der Netzwerk-Konfiguration der am Router angeschlossenen Endgeräte
  • Wenn bei diesen der Eintrag "Default Gateway" nicht (oder falsch) gesetzt ist, kann das Gerät auf eine Anfrage nicht antworten
  • Daher scheint es so, als ob das Gerät nicht zu erreichen ist

Lösung

  • Prüfen Sie in den Netzwerkeinstellungen der Endgeräte den Eintrag "Default Gateway"
  • Hier muss die LAN IP-Adresse des im Netzwerk verwendeten Routers eingetragen sein, der die Verbindung zum mdex Netzwerk herstellt