FAQ Die Datenübertragung über die public.IP ist gestört

Problem

Ich nutze den mdex Router MX200/ MRT150N als mdex LTE Paket, um am LTE-Anschluss eine feste öffentliche IP-Adresse (public.IP) zu erhalten.

Bislang hat die Datenübertragung über die public.IP auch problemlos funktioniert. Nun auf einmal ist aber die Datenübertragung über die public.IP gestört, bzw. es ist gar keine Datenübertragung mehr möglich.
  • Der LTE-Router hat noch eine Internetverbindung hergestellt.
  • Die Rechner, die den Internetzugang direkt über den LTE-Router herstellen, können noch problemlos auf das Internet zugreifen.
  • Der mdex Router (MX200/ MRT150N) hat noch eine OpenVPN Verbindung hergestellt.
    • Der mdex Zugang wird im mdex Management Portal als "Online" angezeigt.
    • Die Statusanzeige im mdex Router (MX200/ MRT150N) kann u.U. für den mdex Client nur mdex client: connecting... anzeigen.
  • Nur die Datenübertragung über die public.IP ist gestört, bzw. ist gar nicht mehr möglich, obwohl das Zielgerät in Ordnung ist.
  • Ein Neustart des mdex Routers (MX200/ MRT150N) hat das Problem bislang nicht behoben.

Ursache

Der mdex Router MX200/ MRT150N baut über UDP Port 9300 eine OpenVPN Verbindung über den LTE-Router zu mdex auf. Durch diesen OpenVPN Tunnel wird die public.IP bis zum mdex Router durchgetunnelt.

Sollte es zu Störungen im LTE-Netz oder im LTE-Router gekommen sein, kann u.U. die Datenübertragung des OpenVPN Tunnels durch den LTE-Router oder das LTE-Netz blockiert werden, so dass die Datenübertragung über die public.IP gestört ist, bzw. gar nicht mehr möglich ist.

Lösung

Um Das Problem zu beseitigen, führen Sie bitte die nachfolgenden Schritte aus:
  1. Machen Sie einen Neustart des LTE-Routers.
  2. Warten Sie, bis der LTE-Router wieder eine Internetverbindung hergestellt hat.
  3. Machen Sie nun einen Neustart des mdex Routers (MX200/ MRT150N).
  4. Prüfen Sie, ob die Datenübertragung nun über die public.IP wieder störungsfrei funktioniert.