FAQ Warum wird nach einem SIM-Karten Wechsel keine Verbindung mehr zu mdex hergestellt?

Problem

  • Ich nutze einen mdex Mobil-Zugang (fixed.IP+ oder public.IP) mit meiner eigenen Vodafone/Telekom SIM-Karte.
  • Die ursprünglich verwendete SIM-Karte wurde gegen eine andere SIM-Karte ausgetauscht.
  • Der Mobilfunkrouter wurde neu gestartet, baut nun aber mit der neuen SIM-Karte keine Verbindung zu mdex auf.
  • Das mdex Management Portal zeigt trotzdem für den mdex Mobil-Zugang den Status Zugang-online.png an.
  • Wenn man wieder die ursprüngliche SIM-Karte verwendet, kann problemlos eine Verbindung zu mdex hergestellt werden.
  • Warum kann aber die neue SIM-Karte trotz Verwendung der richtigen mdex Zugangsdaten keine Verbindung zu mdex herstellen?

Ursache

Solange sich der mdex Mobil-Zugang noch im Status Zugang-online.png befindet, ist ein SIM-Karten Wechsel zur Verwendung eines mdex Mobil-Zugang nicht möglich.
  • In dem Fall hat die ursprüngliche SIM-Karte noch eine aktive Session beim Mobilfunkbetreiber.
  • Wenn nun mit einer anderen SIM-Karte und den gleichen mdex Zugangsdaten eine Verbindung hergestellt wird, kann der Verbindungsaufbau aufgrund der noch aktiven Session der ursprünglichen SIM-Karte nicht ausgeführt werden.
  • Die aktive Session muss vor einem SIM-Karten Wechsel beim Mobilfunkbetreiber zuerst beendet werden.

Weitere Hinweise zu aktiven Sessions
  • Bei Einsatz eigener Vodafone/Telekom SIM-Karten hat mdex keinen Einfluss auf die Session beim Mobilfunkbetreiber.
  • Eine Sperrung des mdex Mobil-Zugang beendet keine aktive Session Ihrer SIM-Karte beim Mobilfunkbetreiber.
  • Ein Mobilfunkrouter, der lediglich ausgeschaltet wird, beendet in aller Regel ebenfalls keine aktive Session beim Mobilfunkbetreiber. Die Session bleibt dann solange bestehen, bis diese durch ein Timeout vom Mobilfunkbetreiber nach einigen Stunden beendet wird.
  • Kein Problem ist es, wenn die ursprüngliche SIM-Karte erneut eine Verbindung mit den gleichen mdex Zugangsdaten herstellt (z.B. durch einen Mobilfunkrouter Restart). Dann wird die aktive Session beim Mobilfunkbetreiber sofort beendet und eine neue Session hergestellt.

Lösung

Bei Verwendung einer mdexSIM kann die aktive Session beim Mobilfunkbetreiber durch eine Sperrung der SIM-Karte sofort beendet werden.

Bei Einsatz einer eigenen Vodafone/Telekom SIM-Karte finden Sie nachfolgend mögliche Lösungen zum Beenden einer aktiven Session, damit der mdex Mobilzugang z.B. mit einer anderen SIM-Karte verwendet werden kann:
Lösung 1: Aktive Session durch Verwendung der Standard APN Zugangsdaten sofort beenden
  1. Belassen Sie zunächst die ursprünglich eingesetzte SIM-Karte (dessen Session noch aktiv ist) im Mobilfunkrouter.
  2. Stellen Sie anstelle der mdex Zugangsdaten nun die Standard APN-Zugangsdaten des Mobilfunkbetreibers (für eine Internetverbindung) ein:
    Vodafone Standard Vodafone m2m mdex SIM Vodafone Telekom
    APN: web.vodafone.de m2m.vodafone.de m2m.vodafone.de internet.telekom
    Username: Vodafone Vodafone Vodafone t-mobile
    Password: Vodafone Vodafone Vodafone tm
    (Oder erfragen Sie die gültigen APN Zugangsdaten Ihrer SIM-Karte für eine Internetverbindung bei Ihrem Mobilfunkbetreiber.)
  3. Machen Sie einen Neustart des Mobilfunkrouters.
    MOVED TO... Die aktive Session dieser SIM-Karte wird nun vom Mobilfunkbetreiber beendet.
    Sobald die aktive Session beendet wurde, zeigt das mdex Management Portal den Status Zugang-offline.png.
  4. Entfernen Sie nun die ursprüngliche SIM-Karte und setzen Sie die neue SIM-Karte im Mobilfunkrouter ein.
  5. Verwenden Sie im Mobilfunkrouter wieder Ihre mdex Zugangsdaten des Mobil-Zugang und machen Sie einen Neustart des Mobilfunkrouters.
    MOVED TO... Nun kann die neue SIM-Karte eine Session beim Mobilfunkbetreiber aufbauen und eine erfolgreiche Verbindung zu mdex herstellen.
    Sobald die Verbindung erfolgreich hergestellt wurde, zeigt das mdex Management Portal den Status Zugang-online.png.
Lösung 2: Aktive Session durch Einsatz in einem Mobiltelefon/Smartphone sofort beenden
  1. Entfernen Sie die ursprüngliche SIM-Karte (dessen Session noch aktiv ist) aus dem Mobilfunkrouter und setzen Sie diese in einem Mobiltelefon/Smartphone ein.
  2. Bauen Sie eine Datenverbindung mit dem Mobiltelefon/Smartphone auf.
    MOVED TO... Die aktive Session dieser SIM-Karte wird vom Mobilfunkbetreiber beendet.
    Sobald die aktive Session beendet wurde, zeigt das mdex Management Portal den Status Zugang-offline.png.
  3. Installieren Sie nun die neue SIM-Karte im Mobilfunkrouter und machen Sie einen Neustart des Mobilfunkrouters.
    MOVED TO... Nun kann die neue SIM-Karte eine Session beim Mobilfunkbetreiber aufbauen und eine erfolgreiche Verbindung zu mdex herstellen.
    Sobald die Verbindung erfolgreich hergestellt wurde, zeigt das mdex Management Portal den Status Zugang-online.png.
Lösung 3: Aktive Session durch Timeout beenden lassen
  1. Entfernen Sie die ursprüngliche SIM-Karte (dessen Session noch aktiv ist) aus dem Mobilfunkrouter, oder schalten Sie den Mobilfunkrouter aus.
    MOVED TO... Die aktive Session wird nun nach einigen Stunden vom Mobilfunkbetreiber automatisch beendet.
    Sobald die Session beendet wurde, zeigt das mdex Management Portal den Status Zugang-offline.png.
  2. Installieren Sie nun die neue SIM-Karte und machen Sie einen Neustart des Mobilfunkrouters.
    MOVED TO... Nun kann die neue SIM-Karte eine Session beim Mobilfunkbetreiber aufbauen und eine erfolgreiche Verbindung zu mdex herstellen.
    Sobald die Verbindung erfolgreich hergestellt wurde, zeigt das mdex Management Portal den Status Zugang-online.png.