FAQ Warum baut der Router mit der 'mdex SIM Telekom' (SIM2) keine Verbindung auf?

Problem

Im MX880 ist die mdexSIM Telekom im Slot SIM2 installiert und die SIM-Karten Zugangsdaten (APN, Username und Password) sind richtig eingestellt, trotzdem wird keine Mobilfunkverbindung aufgebaut.

Im mdex Management Portal in der Nutzungsübersicht des Zugangs (bzw. der mdex SIM) erscheinen beim Startustyp viele Start/Stop Anzeigen innerhalb weniger Minuten:
Portal_NG.png

Ursache

Möglicherweise ist in den SIM2-Mobilfunkeinstellungen des MX880 der Parameter Use IPv4 only deaktiviert und die Dialing number fehlt. Da speziell der Parameter Use IPv4 only bei Verwendung einer 'mdex SIM Telekom' erforderlich ist, wird nun keine Mobilfunkverbindung aufgebaut.
Das diese SIM2-Parameter deaktiviert bzw. entfernt wurden, kann unter folgenden Bedingungen auftreten:
  1. Der Expert Mode des Routers ist ausgeschaltet (Expert Mode: off).
  2. Bei Network --> Mobile (SIM) wird bei General (SIM 1 oder SIM 2) auf Save geklickt:
    MobileSettings_Save.png
  3. Nun werden u.U. bei den SIM2-Einstellungen der Parameter Use IPv4 only deaktiviert und die Dialing number entfernt:
    (Diese Einstellungen sind nur im aktiven Expert Mode (Expert Mode: on) sichtbar.)
    MX880_SIM2_wrong-settings.png

info Weitere Informationen

  • Mit dem Connection type "PPP" wird auch mit inktiven Parameter Use IPv4 only und fehlender Dialing number eine Verbindung hergestellt.
    (Diese Parameter sind nur beim Connection type "QMI" erforderlich.)

  • Die SIM2-Parameter Use IPv4 only und Dialing number bleiben beim Klick auf Save erhalten, wenn der Expert Mode des Routers eingeschaltet ist (Expert Mode: on). Es wird bereits an einer neuen Firmware gearbeitet, bei der die erforderlichen SIM2-Parameter auch im inaktiven Expert Mode (Expert Mode: off) nicht mehr entfernt werden. Sobald die neue Version verfügbar ist, wird diese zum Download angeboten. (Stand: 1.06.2018)

Abhilfe

Nachfolgend finden Sie eine Abhilfemaßnahme, damit die Mobilfunkverbindung mit der 'mdex SIM Telekom' im Slot "SIM 2" wieder hergestellt wird:

  1. Loggen Sie sich im MX880 ein: http://192.168.0.1:8080 (Username: admin | Password: admin01)
  2. Aktivieren Sie oben rechts den Expert Mode (Expert Mode: on).
  3. Klicken Sie auf Network -> Mobile (SIM) und prüfen Sie, ob bei SIM2 die nachfolgenden Einstellungen vorhanden sind und ergänzen diese ggf:
    Dialing numer -> *99# eingeben
    Use IPv4 only -> aktivieren
    MX880_SIM2_correct-settings.png

  4. Zum Übernehmen der Einstellungen auf Save klicken.
  5. Der Expert Mode sollte aktiviert bleiben, damit sich die SIM2-Parameter nicht erneut ungewollt verändern.
  6. Lösen Sie nun ein Reboot des MX880 aus.
    MOVED TO... Der Router baut nun wieder mit der 'mdex SIM Telekom' (SIM2) eine Mobilfunkverbindung auf.

Bei weiteren Verbindungsproblemen prüfen Sie bitte folgende Punkte:

  • Wurde die SIM-Karte entsperrt und ist der Vorgang bereits abgeschlossen?
  • Wurde die Nutzung der SIM2 im Router eingestellt?
    1. Loggen Sie sich im Mobilfunkrouter ein: http://192.168.0.1:8080 (Username: admin | Password: admin01)
    2. Prüfen Sie, ob im SIM Management die Primary SIMcard auf SIM2 eingestellt ist und passen Sie die Einstellung ggf. an:
      MX880_primarySIM2.png
    3. Auf Save klicken und ein Reboot des MX880 auslösen.
  • Sind die Mobilfunkantennen richtig angeschlossen?
  • Befindet sich der Router in einem Bereich mit guten (Telekom) Mobilfunkempfang?
  • Ist die SIM-Karte ordnungsgemäß im Slot SIM2 installiert?

Sollte das Verbindungsproblem weiterhin auftreten, senden Sie dem mdex Support zur weiteren Analyse bitte das Troubleshoot File laut FAQ Wo finde ich die Logdatei des Routers bzw. des Leitstellentunnels? zu.