FAQ Warum erreicht mein OpenVPN-Zugang einen neu angelegten Zugang nicht?
Problem
Es wurde ein neuer fixed.IP+ Zugang in meinem mdex VPN angelegt.
Warum kann ein alter OpenVPN-Zugang zware andere (ältere) Zugänge meines 'mdex VPN' erreichen, jedoch nicht den neuen Zugang?
Ursache
Die erreichbaren IP-Adressen des 'mdex VPN' werden dem OpenVPN-Client erst bei der OpenVPN-Verbindungsherstellung als Routen zugewiesen. Sollte der OpenVPN-Client seit dem Anlegen des neuen Zugangs noch nicht wieder neu gestartet worden sein, wurden ihm die neuen Routen noch nicht zugeweisen. Somit sind die die neuen fixed.IP+ Zugänge von diesem OpenVPN-Client auch noch nicht erreichbar.
Lösung
Machen Sie einen Neustart aller OpenVPN-Clients, die mit neuen Zugänge im 'mdex VPN' kommunizieren sollen. Damit werden diesen OpenVPN-Clients die aktuellen Routen zugewiesen, so dass auch die neuen Zugänge erreichbar sind.