Der Router leitet die PING-Anfrage zum Endgerät weiter
Problem
- Wenn Sie im mdex Management Portal für den Zugang des Routers mit der Diagnose-Funktion ein Ping absetzen, erhalten Sie keine Antwort.
- Bei Verwendung einer mdex fixed.IP+: Auch wenn Sie ein Ping von Ihrem PC über den Leitstellentunnel absetzen, wird Ping nicht beantwortet. Der Leitstellentunnel hat aber eine Verbindung hergestellt und das OpenVPN GUI Symbol in der Taskleiste ist grün.
- Bei Verwendung einer mdex public.IP: Ein Ping auf die public.IP wird von dem Ziel-PC nicht beantwortet.
Ursache
Wenn im Router ein Host-Forwarding (DMZ configuration) aktiviert ist, werden alle Anfragen zum eingestellten Forwarding-Ziel weitergeleitet. (Voreinstellung der mdex Router). Unter folgenden Umständen bekommen Sie nun keine Antwort auf Ping:
- Wenn kein Endgerät am Router angeschlossen ist.
- Wenn das Endgerät einen anderen IP-Adressbereich als der Router verwendet.
- Wenn das Endgerät als Standard-Gateway (Default-Gateway) nicht die IP-Adresse des Routers verwendet.
- Wenn das Endgerät PING grundsätzlich nicht beantwortet.
- Wenn die Mobilfunkverbindung zu langsam ist und somit die Ping-Antwort aufgrund zu langer Paketlaufzeiten verworfen wird.
Der Leitstellentunnel erreicht die fixed.IP+ Adresse nicht
Diese Ursache gilt nur für mdex Dienste/Pakete mit Verwendung des Leitstellentunnel:
mdex fixed.IP+ mit Leitstellentunnel mdex mobile.WEB mit Leitstellentunnel mdex mobile.LAN Paket mdex Ready.Box C mdex public.IP mdex mobile.DSL Paket mdex LTE-Paket Problem
- Wenn Sie im mdex Management Portal für den Zugang des Routers mit der Diagnose-Funktion ein Ping absetzen, erhalten Sie eine Antwort.
- Wenn Sie aber ein Ping von Ihrem PC (Leitstellentunnel) absetzen, wird Ping nicht beantwortet. Der Leitstellentunnel hat aber eine Verbindung hergestellt und das OpenVPN GUI Symbol ist grün.
Ursache
In dem Fall wurde dem Leitstellentunnel vermutlich nicht die richtige Route zugewiesen, so dass die fixed.IP+ Adresse nicht erreicht werden kann.
Lösung
Trennen Sie die Verbindung des Leitstellentunnels (OpenVPN GUI) und stellen sie diese erneut her.
/ Sollte das Problem weiterhin bestehen, könnte folgende Ursache vorliegen:Als normaler Benutzer haben Sie nicht die nötigen RechteAls normaler Benutzer haben Sie nicht die nötigen RechteWeitere mögliche Ursachen finden Sie in der FAQ Warum baut der Leitstellentunnel (OpenVPN GUI) keine Verbindung auf?.
Als "normaler" Windows-Benutzer haben Sie ggf. nicht die nötigen Rechte
Ursache
Bis OpenVPN Version 2.4.3 wird zwar eine Verbindung zum mdex VPN hergestellt, aber die erforderlichen Routen können der OpenVPN GUI aufgrund der fehlenden Windows-Berechtigung nicht zugewiesen werden. Somit können Sie keine Geräte mit der fixed.IP Adresse in Ihrem mdex VPN erreichen.
In der Logdatei der OpenVPN GUI erscheint beim setzen der Routen z.B. folgendene Fehlermeldung:C:\Windows\system32\route.exe ADD 172.21.x.x MASK 255.255.255.255 172.x21.xxx.xx ERROR: Windows route add command failed: returned error code 1Lösung:
Ab OpenVPN Version 2.4.4 kann die OpenVPN GUI ohne Admin-Rechte gestartet werden und trotzdem werden die Routen zugewiesen.
- Deinstallieren Sie die alte OpenVPN GUI von diesem PC.
- Installieren Sie dann die aktuelle Windows OpenVPN GUI laut mdex Leitstellentunnel für Windows.
Bei OpenVPN Version 2.4.3 (oder älter) musste die OpenVPN GUI als Administrator ausgeführt werden, siehe:
- Schließen Sie zuerst die OpenVPN GUI
- Öffnen Sie nun die OpenVPN GUI mit der rechten Maustaste.
Start -> Alle Programme -> OpenVPN --> OpenVPN GUI --> rechter Mausklick:
- Klicken Sie nun auf Eigenschaften:
- Akitivieren Sie bei Kompatibilität die Berechtigungsstufe Programm als Administrator ausführen
- Einstellung mit OK speichern.
- Starten Sie die OpenVPN GUI erneut. Nun wird die OpenVPN GUI als Administrator gestartet und hat die erforderlichen Admin-Berechtigung.
Eine Firewall auf dem Ziel-PC verhindert den Zugriff
Problem
Sie möchten von extern auf einen am Router angeschlossenen PC zugreifen. Sie senden ein ping über die Mobilfunkstrecke zu diesem PC, dieser wird aber nicht beantwortet.Ursache
In vielen Fällen verhindert eine Firewall auf dem PC den Verbindungsaufbau von "außen". Somit werden Zugriffe und auch Ping-Anfragen von außen von der installierten Firewall auf dem PC blockiert.Lösung
- Um zu prüfen, ob das Problem eine aktivierte Firewall ist, deaktivieren Sie die Firewall auf dem Ziel-PC und senden Sie erneut ein Ping.
- Windows Firewall deaktivieren
- Öffnen Sie die Windows-Firewall, indem Sie auf die Schaltfläche Start klicken, auf Systemsteuerung klicken, auf Sicherheit klicken und dann auf Windows-Firewall klicken.
- Klicken Sie auf Windows-Firewall ein- oder ausschalten. Wenn Sie aufgefordert werden, ein Administratorkennwort oder eine Bestätigung einzugeben, geben Sie das Kennwort bzw. die Bestätigung ein.
- Klicken Sie auf Inaktiv (nicht empfohlen) und dann auf OK.
- Damit das Gerät von außen auf Ping-Anfragen antwortet, muss z.B. bei einem Windows-PC die Regel "Datei- und Druckerfreigabe (Echoanforderung ICMPv4 eingehend)" für das Profil "Öffentlich" freigegeben sein.
- IMCP (Ping) in der Windows Firewall aktivieren
- Öffnen Sie die Windows-Firewall, indem Sie auf die Schaltfläche Start klicken, auf Systemsteuerung klicken, auf Sicherheit klicken und dann auf Windows-Firewall klicken.
- Klicken Sie auf "Erweiterte-Einstellungen"
- Klicken Sie auf "Eingehende Regeln"
- Aktivieren Sie die entsprechenden Regeln